For my mother, Patricia Evans
This page intentionally left blank
Using Excel’s Built-In Functions 21
  Using the Insert Function Dialog Box 22
  New “Dot Functions” in Excel 2010 24
  Using User-defined Functions 25
Creating Graphics 27
  Creating Charts in a Chart Sheet 27
  Creating Embedded Charts 28
  Formatting Charts 29
  Changing the Chart Type 31
  Creating Sparkline Charts 33
Printing 34
Saving and Opening Files 35
  Saving Worksheets for the Internet 35
Using Excel with Other Applications 36
Quitting Excel 36
Best Practices for Spreadsheet Models 37
Summary 38
Problems 39
Internet Exercise 42

CHAPTER 2  The Basic Financial Statements 43
The Income Statement 44
  Building an Income Statement in Excel 44
The Balance Sheet 49
  Building a Balance Sheet in Excel 49
Improving Readability: Custom Number Formats 51
Common-Size Financial Statements 54
  Creating Common-Size Income Statements 54
  Creating a Common-Size Balance Sheet 56
Building a Statement of Cash Flows 57
Using Excel’s Outliner 62
Summary 64
Problems 65
Internet Exercise 67
<table>
<thead>
<tr>
<th>CH 3</th>
<th>69</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Cash Budget</td>
<td></td>
</tr>
<tr>
<td>The Worksheet Area</td>
<td>71</td>
</tr>
<tr>
<td>Sales and Collections</td>
<td>73</td>
</tr>
<tr>
<td>Purchases and Payments</td>
<td>74</td>
</tr>
<tr>
<td>Collections and Disbursements</td>
<td>76</td>
</tr>
<tr>
<td>Calculating the Ending Cash Balance</td>
<td>78</td>
</tr>
<tr>
<td>Repaying Short-Term Borrowing</td>
<td>81</td>
</tr>
<tr>
<td>Using the Cash Budget for What If Analysis</td>
<td>82</td>
</tr>
<tr>
<td>The Scenario Manager</td>
<td>84</td>
</tr>
<tr>
<td>Adding Interest and Investment of Excess Cash</td>
<td>87</td>
</tr>
<tr>
<td>Calculating Current Borrowing</td>
<td>89</td>
</tr>
<tr>
<td>Using the Formula Auditing Tools to Avoid Errors</td>
<td>90</td>
</tr>
<tr>
<td>Calculating Current Investing</td>
<td>94</td>
</tr>
<tr>
<td>Working Through the Example</td>
<td>95</td>
</tr>
<tr>
<td>Summary</td>
<td>98</td>
</tr>
<tr>
<td>Problems</td>
<td>99</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CH 4</th>
<th>105</th>
</tr>
</thead>
<tbody>
<tr>
<td>Financial Statement Analysis Tools</td>
<td></td>
</tr>
<tr>
<td>Liquidity Ratios</td>
<td>106</td>
</tr>
<tr>
<td>The Current Ratio</td>
<td>107</td>
</tr>
<tr>
<td>The Quick Ratio</td>
<td>108</td>
</tr>
<tr>
<td>Efficiency Ratios</td>
<td>109</td>
</tr>
<tr>
<td>Inventory Turnover Ratio</td>
<td>109</td>
</tr>
<tr>
<td>Accounts Receivable Turnover Ratio</td>
<td>110</td>
</tr>
<tr>
<td>Average Collection Period</td>
<td>110</td>
</tr>
<tr>
<td>Fixed Asset Turnover Ratio</td>
<td>111</td>
</tr>
<tr>
<td>Total Asset Turnover Ratio</td>
<td>112</td>
</tr>
<tr>
<td>Leverage Ratios</td>
<td>113</td>
</tr>
<tr>
<td>The Total Debt Ratio</td>
<td>114</td>
</tr>
<tr>
<td>The Long-Term Debt Ratio</td>
<td>114</td>
</tr>
<tr>
<td>The Long-Term Debt to Total Capitalization Ratio</td>
<td>115</td>
</tr>
<tr>
<td>The Debt to Equity Ratio</td>
<td>115</td>
</tr>
<tr>
<td>The Long-Term Debt to Equity Ratio</td>
<td>116</td>
</tr>
<tr>
<td>Coverage Ratios</td>
<td>116</td>
</tr>
<tr>
<td>The Times Interest Earned Ratio</td>
<td>117</td>
</tr>
<tr>
<td>The Cash Coverage Ratio</td>
<td>118</td>
</tr>
<tr>
<td>Profitability Ratios</td>
<td>118</td>
</tr>
<tr>
<td>The Gross Profit Margin</td>
<td>119</td>
</tr>
</tbody>
</table>
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Operating Profit Margin</td>
<td>119</td>
</tr>
<tr>
<td>The Net Profit Margin</td>
<td>119</td>
</tr>
<tr>
<td>Return on Total Assets</td>
<td>120</td>
</tr>
<tr>
<td>Return on Equity</td>
<td>121</td>
</tr>
<tr>
<td>Return on Common Equity</td>
<td>121</td>
</tr>
<tr>
<td>Du Pont Analysis</td>
<td>122</td>
</tr>
<tr>
<td>Analysis of EPI's Profitability Ratios</td>
<td>123</td>
</tr>
<tr>
<td>Financial Distress Prediction</td>
<td>124</td>
</tr>
<tr>
<td>The Original Z-Score Model</td>
<td>125</td>
</tr>
<tr>
<td>The Z-Score Model for Private Firms</td>
<td>126</td>
</tr>
<tr>
<td>Using Financial Ratios</td>
<td>126</td>
</tr>
<tr>
<td>Trend Analysis</td>
<td>127</td>
</tr>
<tr>
<td>Comparing to Industry Averages</td>
<td>127</td>
</tr>
<tr>
<td>Company Goals and Debt Covenants</td>
<td>129</td>
</tr>
<tr>
<td>Automating Ratio Analysis</td>
<td>129</td>
</tr>
<tr>
<td>Economic Profit Measures of Performance</td>
<td>132</td>
</tr>
<tr>
<td>Summary</td>
<td>134</td>
</tr>
<tr>
<td>Problems</td>
<td>137</td>
</tr>
<tr>
<td>Internet Exercise</td>
<td>139</td>
</tr>
</tbody>
</table>

### CHAPTER 5  Financial Forecasting  141

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Percent of Sales Method</td>
<td>142</td>
</tr>
<tr>
<td>Forecasting the Income Statement</td>
<td>142</td>
</tr>
<tr>
<td>Forecasting Assets on the Balance Sheet</td>
<td>146</td>
</tr>
<tr>
<td>Forecasting Liabilities on the Balance Sheet</td>
<td>147</td>
</tr>
<tr>
<td>Discretionary Financing Needed</td>
<td>149</td>
</tr>
<tr>
<td>Using Iteration to Eliminate DFN</td>
<td>151</td>
</tr>
<tr>
<td>Other Forecasting Methods</td>
<td>154</td>
</tr>
<tr>
<td>Linear Trend Extrapolation</td>
<td>154</td>
</tr>
<tr>
<td>Adding Trend Lines to Charts</td>
<td>156</td>
</tr>
<tr>
<td>Regression Analysis</td>
<td>158</td>
</tr>
<tr>
<td>Statistical Significance</td>
<td>162</td>
</tr>
<tr>
<td>Summary</td>
<td>165</td>
</tr>
<tr>
<td>Problems</td>
<td>165</td>
</tr>
<tr>
<td>Internet Exercises</td>
<td>167</td>
</tr>
</tbody>
</table>
CHAPTER 6  Break-Even and Leverage Analysis  169

Break-Even Points  170
  Calculating Break-Even Points in Excel  172
  Other Break-Even Points  173
Using Goal Seek to Calculate Break-Even Points  175
Leverage Analysis  175
  The Degree of Operating Leverage  177
  The Degree of Financial Leverage  179
  The Degree of Combined Leverage  181
  Extending the Example  182
Summary  184
Problems  185
Internet Exercise  187

CHAPTER 7  The Time Value of Money  189

Future Value  190
  Using Excel to Find Future Values  191
Present Value  192
Annuities  194
  Present Value of an Annuity  194
  Future Value of an Annuity  196
  Solving for the Annuity Payment  198
  Solving for the Number of Periods in an Annuity  199
  Solving for the Interest Rate in an Annuity  201
  Deferred Annuities  202
Graduated Annuities  204
  Present Value of a Graduated Annuity  205
  Future Value of a Graduated Annuity  208
Uneven Cash Flow Streams  209
  Solving for the Yield in an Uneven Cash Flow Stream  211
Nonannual Compounding Periods  212
  Continuous Compounding  214
Summary  216
Problems  217
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Payback Method</td>
<td>333</td>
</tr>
<tr>
<td>The Discounted Payback Period</td>
<td>335</td>
</tr>
<tr>
<td>Net Present Value</td>
<td>337</td>
</tr>
<tr>
<td>The Profitability Index</td>
<td>340</td>
</tr>
<tr>
<td>The Internal Rate of Return</td>
<td>341</td>
</tr>
<tr>
<td>Problems with the IRR</td>
<td>342</td>
</tr>
<tr>
<td>The Modified Internal Rate of Return</td>
<td>344</td>
</tr>
<tr>
<td>Sensitivity Analysis</td>
<td>346</td>
</tr>
<tr>
<td>NPV Profile Charts</td>
<td>346</td>
</tr>
<tr>
<td>Scenario Analysis</td>
<td>348</td>
</tr>
<tr>
<td>The Optimal Capital Budget</td>
<td>350</td>
</tr>
<tr>
<td>Optimal Capital Budget Without Capital Rationing</td>
<td>351</td>
</tr>
<tr>
<td>Optimal Capital Budget Under Capital Rationing</td>
<td>353</td>
</tr>
<tr>
<td>Other Techniques</td>
<td>359</td>
</tr>
<tr>
<td>Summary</td>
<td>359</td>
</tr>
<tr>
<td>Problems</td>
<td>360</td>
</tr>
</tbody>
</table>

### CHAPTER 12  
Risk and Capital Budgeting  
365

- Review of Some Useful Statistical Concepts  
  366
- The Expected Value  
  366
- Measures of Dispersion  
  368
- Using Excel to Measure Risk  
  371
- The Freshly Frozen Fish Company Example  
  371
- Introducing Uncertainty  
  375
- Sensitivity Analysis  
  375
- Scenario Analysis  
  381
- Calculating the Expected NPV from the Scenarios  
  383
- Calculating the Variance and Standard Deviation  
  383
- Calculating the Probability of a Negative NPV  
  383
- Monte Carlo Simulation  
  386
- The Risk-Adjusted Discount Rate Method  
  393
- The Certainty-Equivalent Approach  
  394
- Summary  
  397
- Problems  
  399

### CHAPTER 13  
Portfolio Statistics and Diversification  
403

- Portfolio Diversification Effects  
  404
Contents

Determining Portfolio Risk and Return  406
  Portfolio Standard Deviation  407
  Changing the Weights  410
Portfolios with More Than Two Securities  412
  Creating a Variance/Covariance Matrix  413
  Calculating the Portfolio Standard Deviation  416
The Efficient Frontier  418
  Locating Portfolios on the Efficient Frontier in Excel  419
  Charting the Efficient Frontier  422
The Capital Market Line  423
  Charting the Capital Market Line  426
  Identifying the Market Portfolio  428
The Capital Asset Pricing Model  430
  The Security Market Line  431
Summary  433
Problems  434
Internet Exercise  437

CHAPTER 14  Writing User-Defined Functions with VBA  439
What is a Macro?  440
  Two Types of Macros  440
The Visual Basic Editor  442
  The Project Explorer  443
  The Code Window  444
The Parts of a Function  445
Writing your First User-Defined Function  445
Writing More Complicated Functions  450
  Variables and Data Types  450
  The If-Then-Else Statement  451
  Looping Statements  454
  Using Worksheet Functions in VBA  457
Debugging VBA Code  458
  Breakpoints and Code Stepping  458
  The Watch Window  460
  The Immediate Window  461
Creating Excel Add-Ins  462
Summary  463
Problems  464
CHAPTER 15  Analyzing Datasets with Tables and Pivot Tables  465

Creating and Using an Excel Table  466
   Removing Duplicate Records from the Table  468
   Filtering the Table  469
   Sorting and Filtering Numeric Fields  470
   Using Formulas in Tables  472

Using Pivot Tables  474
   Creating a Pivot Table  474
   Formatting the Pivot Table  476
   Rearranging the Pivot Table and Adding Fields  478
   Transforming the Data Field Presentation  480
   Calculations in Pivot Tables  481

Pivot Tables for Financial Statements  482
   Grouping Data by Date  483
   Using Pivot Charts to Show Trends Over Time  485
   Displaying Multiple Subtotals  486
   Calculating Financial Ratios  487
   Filtering Data with Slicers  489
   Extracting Data from a Pivot Table  491

Summary  491
Problems  492
Internet Exercise  493

APPENDIX  Directory of User-defined Functions in Famefnxs.xlam  495

INDEX  499
Electronic spreadsheets have been available for microcomputers since the introduction of VisiCalc® for the Apple I in June 1979. The first version of Lotus 1-2-3® in January 1983 convinced businesses that the IBM PC was a truly useful productivity-enhancing tool. Today, any student who leaves business school without at least basic spreadsheet skills is truly at a disadvantage. Much as earlier generations had to be adept at using a slide rule or financial calculator, today’s manager needs to be proficient in the use of a spreadsheet. International competition means that companies must be as efficient as possible. No longer can managers count on having a large staff of “number crunchers” at their disposal.
Microsoft first introduced Excel in 1985 for the Apple Macintosh and showed the world that spreadsheets could be both powerful and easy to use, not to mention fun. Excel 2.0 was introduced to the PC world in 1987 for Microsoft Windows version 1.0, where it enjoyed something of a cult following. With the introduction of version 3.0 of Windows, sales of Excel exploded so that today it is the leading spreadsheet on the market.

As of this writing, Excel 2010 (also known as Excel version 14) is the current version. Unlike Excel 2007, which introduced the Ribbon interface, Excel 2010 is more evolutionary than revolutionary. For example, the Ribbon can now be customized by the end user; there are some new functions (the “dot” functions), and other improvements. While the book has been written with the current version in mind, it can be used with older versions, if allowances are made for the interface differences.

Purpose of the Book

Financial Analysis with Microsoft Excel, 6th ed. was written to demonstrate useful spreadsheet techniques and tools in a financial context. This allows many students to see the material in a way with which they are familiar. For students just beginning their education in finance, the book provides a thorough explanation of all of the concepts. In other words, it is a corporate finance textbook, but it uses Excel instead of financial calculators.

Students with no prior experience with spreadsheets will find that using Excel is very intuitive, especially if they have used other Windows applications. For these students, Financial Analysis with Microsoft Excel, 6th ed. will provide a thorough introduction to the use of spreadsheets from basic screen navigation skills to building fairly complex financial models. I have found that even students with good spreadsheet skills have learned a great deal more about using Excel than they expected.

Finally, I feel strongly that providing pre-built spreadsheet templates for students to use is a disservice. For this reason, this book concentrates on spreadsheet building skills. I believe that students can gain valuable insights and a deeper understanding of financial analysis by actually building their own spreadsheets. By creating their own spreadsheets, students will have to actually confront many issues that might otherwise be swept under the carpet. It continually amazes me how thankful students are when they are actually forced to think rather than just to “plug and go.” For this reason the book concentrates on spreadsheet building skills (though all of the templates are included for instructors) so that students will be encouraged to think and truly understand the problems on which they are working.
Target Audience

Financial Analysis with Microsoft Excel is aimed at a wide variety of students and practitioners of finance. The topics covered generally follow those in an introductory financial management course for undergraduates or first-year MBA students. Because of the emphasis on spreadsheet building skills, the book is also appropriate as a reference for case-oriented courses in which the spreadsheet is used extensively. I have been using the book in my Financial Modeling course since 1995, and students consistently say that it is the most useful course they have taken. A sizable number of my former students have landed jobs in large part due to their superior spreadsheet skills.

I have tried to make the book complete enough that it may also be used for self-paced learning, and, if my e-mail is any guide, many have successfully taken this route. I assume, however, that the reader has some familiarity with the basic concepts of accounting and statistics. Instructors will find that their students can use this book on their own time to learn Excel, thereby minimizing the amount of class time required for teaching the rudiments of spreadsheets. Practitioners will find that the book will help them transfer skills from other spreadsheets to Excel and, at the same time, update their knowledge of corporate finance.

A Note to Students

As I have noted, this book is designed to help you learn finance and understand spreadsheets at the same time. Learning finance alone can be a daunting task, but I hope that learning to use Excel at the same time will make your job easier and more fun. However, you will likely find that learning is more difficult if you do not work the examples presented in each chapter. I encourage you to work along with, rather than just read, the book as each example is discussed. Make sure that you save your work often, and keep a current backup.

Organization of the Book

Financial Analysis with Microsoft Excel, 6th ed. is organized along the lines of an introductory financial management textbook. The book can stand alone or be used as an adjunct to a regular text, but it is not “just a spreadsheet book.” In most cases topics are covered at the same depth as the material in conventional textbooks; in many cases the topics are covered in greater depth. For this reason, I believe that Financial Analysis with Microsoft Excel, 6th ed. can be used as a comprehensive primary text. The book is organized as follows:

- Chapter 1: Introduction to Excel 2010
- Chapter 2: The Basic Financial Statements
Extensive use of built-in functions, charts, and other tools (e.g., Scenario Manager and Solver) throughout the book encourages a much deeper exploration of the models presented than do more traditional methods. Questions such as, “What would happen if...” are easily answered with the tools and techniques taught in this book.

**Outstanding Features**

The most outstanding feature of *Financial Analysis with Microsoft Excel*, 6th ed. is its use of Excel as a learning tool rather than just a fancy calculator. Students using the book will be able to demonstrate to themselves how and why things are the way they are. Once students create a worksheet, they understand how it works and the assumptions behind the calculations. Thus, unlike the traditional “template” approach, students gain a deeper understanding of the material. In addition, the book greatly facilitates the professors’ use of spreadsheets in their courses.

This text takes a self-teaching approach used by many other “how-to” spreadsheet books, but it provides opportunities for much more in-depth experimentation than the competition.
For example, scenario analysis is an often recommended technique, but it is rarely demonstrated in any depth. The book uses the tools that are built into Excel to greatly simplify computation-intensive techniques, eliminating the boredom of tedious calculation. Other examples include regression analysis, linear programming, and Monte Carlo simulation. The book encourages students to actually use the tools that they have learned about in their statistics and management science classes.

**Pedagogical Features**

*Financial Analysis with Microsoft Excel, 6th ed.* begins by teaching the basics of Excel. Then, the text uses Excel to build the basic financial statements that students encounter in all levels of financial management courses. This coverage then acts as a “springboard” into more advanced material such as performance evaluation, forecasting, valuation, capital budgeting, and modern portfolio theory. Each chapter builds upon the techniques learned in prior chapters so that the student becomes familiar with Excel and finance at the same time. This type of approach facilitates the professor’s incorporation of Excel into a financial management course since it reduces, or eliminates, the necessity of teaching spreadsheet usage in class. It also helps students to see how this vital “tool” is used to solve the financial problems faced by practitioners.

The chapters are organized so that a problem is introduced, solved by traditional methods, and then solved using Excel. I believe that this approach relieves much of the quantitative complexity while enhancing student understanding through repetition and experimentation. This approach also generates interest in the subject matter that a traditional lecture cannot (especially for nonfinance business majors who are required to take a course in financial management). Once they are familiar with Excel, my students typically enjoy using it and spend more time with the subject than they otherwise would. In addition, since charts are used extensively (and are created by the student), the material may be better retained.

A list of learning objectives precedes each chapter, and a summary of the major Excel functions discussed in the chapter is included at the end. In addition, each chapter contains homework problems, and many include Internet Exercises that introduce students to sources of information on the Internet.

**Supplements**

The Instructor’s Manual and other resources, available online, contain the following:

(These materials are available to registered instructors at the product support Web site, http://www.cengagebrain.com/).
• The completed worksheets with solutions to all problems covered in the text. Having this material on the product Web site http://www.cengagebrain.com/ allows the instructor to easily create transparencies or give live demonstrations via computer projections in class without having to build the spreadsheets from scratch.

• Additional Excel spreadsheet problems for each chapter that relate directly to the concepts covered in that chapter. Each problem requires the student to build a worksheet to solve a common financial management problem. Often the problems require solutions in a graphical format.

• Complete solutions to the in-text homework problems and those in the Instructor’s Manual and on the product Web site, along with clarifying notes on techniques used.

• An Excel add-in program that contains some functions that simplify complex calculations such as the two-stage common stock valuation model and the payback period, among others. Also included is an add-in program for performing Monte-Carlo simulations discussed extensively in Chapter 12, and an add-in to create “live” variance/covariances matrices. These add-ins are available on the Web site.

Typography Conventions

The main text of this book is set in the 10 point Times New Roman True Type font. Text or numbers that students are expected to enter are set in the 10 point Courier New True Type font.

The names of built-in functions are set in small caps and boldface. Function inputs can be either required or optional. Required inputs are set in small caps and are italicized and boldface. Optional inputs are set in small caps and italicized. As an example, consider the PV function (introduced in Chapter 7):

\[ PV(RATE, NPER, PMT, FV, TYPE) \]

In this function, PV is the name of the function, RATE, NPER, PMT, and FV are the required arguments, and TYPE is optional. In equations and the text, equation variables (which are distinct from function arguments) are italicized. As an example, consider the PV equation:

\[ PV = \frac{FV_N}{(1 + i)^N} \]

I hope that these conventions will help avoid confusion due to similar terms being used in different contexts.
Changes from the 5th Edition

The overall organization of the book remains similar, but there have been many small changes throughout the book. There are two major changes that have been made: (1) I have updated the text to cover Excel 2010, which has some new functions and features (e.g., a new version of Solver). (2) I have added a completely new chapter covering data analysis using Excel tables, pivot tables, and pivot charts. This new chapter is valuable as students are increasingly being asked in interviews if they are familiar with pivot tables. Finally, I have also fixed a few errors that were present in the previous edition. All of the chapters have been updated, but the more important changes include:

Chapter 1—Updated for Excel 2010, including coverage of features such as Sparkline charts, Backstage view, and customizing the Ribbon without writing custom XML code. I also discuss the new dot functions and the Compatibility Checker.

Chapter 3—Added a discussion of the DATE, YEAR, MONTH, and DAY functions as well as the use of the TEXT function to create headings that update as data is modified.

Chapter 5—Clarified the usage of the TREND function when omitting the optional arguments. Also added discussion of the adjusted R-square and F-Stat in the regression output.

Chapter 7—Changed the discussion of graduated annuities to show how the PV function can be used to determine their value.

Chapter 9—Added a discussion of “make-whole” call provisions that now dominate in callable corporate bonds.

Chapter 13—Updated the instructions for using the new version of Solver, and created an add-in that can be used to automatically create the variance/covariance matrices.

Chapter 15—This entirely new chapter covers the use of Excel tables, pivot tables, and pivot charts for analyzing large datasets. This topic has generally been neglected in finance courses, and students are increasingly being asked in job interviews if they have experience with pivot tables.

A Note on the Internet

I have tried to incorporate Internet Exercises into those chapters where the use of the Internet is applicable. In many cases, the necessary data simply is not available to the public or very difficult to obtain on-line (e.g., cash budgeting), so some chapters do not have Internet Exercises. For those chapters that do, I have tried to describe the steps necessary to obtain the data — primarily from either MSN Money or Yahoo! Finance. It should be noted that Web sites change frequently and these instructions and URLs may change in the future. I chose MSN Money and Yahoo! Finance because I believe that these sites are the least likely
to undergo severe changes and/or disappear completely. In many cases, there are alternative sites from which the data can be obtained if it is no longer available from the given site. All Excel spreadsheets for students’ and instructors’ use (as referenced in the book) are available at the product support Web site http://www.cengagebrain.com/.

Acknowledgments

All books are collaborative projects, with input from more than just the listed authors. This is true in this case as well. I wish to thank those colleagues and students who have reviewed and tested the book to this point. Any remaining errors are my sole responsibility, and they may be reported to me by e-mail.

For this edition, I would like to thank two of my colleagues at Metro State: Juan Dempere and Su-Jane Chen were very kind to review chapters or sections of chapters. One of my students, Ariel Schmitt, was also helpful in catching errors in the previous edition. The input of the anonymous reviewers who responded to surveys is also greatly appreciated. I would also like to thank Debra Dalgleish, author of several books on pivot tables and a blogger at http://blog.contextures.com/, for answering some technical questions about pivot tables.

I would also like to thank the several reviewers who spent a great deal of time and effort reading over the previous editions. These reviewers are Tom Arnold of the University of Richmond, Denise Bloom of Viterbo University, David Suk of Rider College, Mark Holder of Kent State University, Scott Ballantyne of Alvernia College, John Stephens of Tri State University, Jong Yi of California State University Los Angeles, and Saiyid Islam of Virginia Tech. I sincerely appreciate their efforts. In particular, I would like to thank Nancy Jay of Mercer University–Atlanta for her scrupulous editing of the chapters and homework problems in the first three editions.

Many people provided invaluable help on the first and second editions of this text, and their assistance is still appreciated. Professional colleagues include Ezra Byler, Anthony Crawford, Charles Haley, David Hua, Stuart Michelson, Mohammad Robbani, Gary McClure, and John Settle. In addition, several of my now former students at Metropolitan State College of Denver were helpful. Most especially, Peter Ormsbee, Marjo Turkki, Kevin Hatch, Ron LeClere, Christine Schouten, Edson Holland, Mitch Cohen, and Theresa Lewingdon.

Finally, I wish to express my gratitude to Mike Roche, Michael Reynolds, and Adele Stolz of the Cengage Learning team. Without their help, confidence, and support this book would never have been written. To anybody I have forgotten, I heartily apologize.

I encourage you to send your comments and suggestions, however minor they may seem to you, to mayest@mscd.edu.

Timothy R. Mayes
July 2011
CHAPTER 1

Introduction to Excel 2010

After studying this chapter, you should be able to:

1. Explain the basic purpose of a spreadsheet program.
2. Identify the various components of the Excel screen.
3. Navigate the Excel worksheet (entering, correcting, and moving data within the worksheet).
4. Explain the purpose and usage of Excel’s built-in functions and user-defined functions.
5. Create graphics and know how to print and save files in Excel.

The term “spreadsheet” covers a wide variety of elements useful for quantitative analysis of all kinds. Essentially, a spreadsheet is a simple tool consisting of a matrix of cells that can store numbers, text, or formulas. The spreadsheet’s power comes from its ability to recalculate results as you change the contents of other cells. No longer does the user need to do these calculations by hand or on a calculator. Instead, with a properly constructed spreadsheet, changing a single number (say, a sales forecast) can result in literally thousands of automatic changes in the model. The freedom and productivity enhancement provided by modern spreadsheets presents an unparalleled opportunity for learning financial analysis.
CHAPTER 1: Introduction to Excel 2010

Spreadsheet Uses

Spreadsheets today contain built-in analytical capabilities previously unavailable in a single package. Years ago, users often had to learn a variety of specialized software packages to do any relatively complex analysis. With the newest versions of Microsoft Excel, users can perform tasks ranging from the routine maintenance of financial statements to multivariate regression analysis to Monte Carlo simulations of various hedging strategies.

It is literally impossible to enumerate all of the possible applications for spreadsheets. You should keep in mind that spreadsheets are useful not only for financial analysis, but for any type of quantitative analysis whether your specialty is in marketing, management, engineering, statistics, or economics. For that matter, a spreadsheet can also prove valuable for personal uses. With Excel, it is a fairly simple matter to build a spreadsheet to monitor your investment portfolio, plan for retirement, experiment with various mortgage options when buying a house, create and maintain a mailing list, and so on. The possibilities are quite literally endless. The more comfortable you become with the spreadsheet, the more uses you will find. Using a spreadsheet can help you find solutions that you never would have imagined on your own. Above all, feel free to experiment and try new things as you gain more experience working with spreadsheet programs, particularly Excel.

The above is not meant to suggest that Excel is “the only analytical tool you’ll ever need.” For example, Excel is not meant to be a relational database, though it has some tools that allow it to work well for small databases (see Chapter 15). For bigger projects, however, Excel can serve as a very effective “front-end” interface to a database. It also isn’t a complete replacement for a dedicated statistics program, though it can work well for many statistical problems. Although Excel can be made to do just about anything, it isn’t always the best tool for the job. Still, it may very well be the best tool that you or your colleagues know how to use.

Starting Microsoft Excel

In Windows, you start programs like Excel by double-clicking on the program’s icon. The location of the Excel icon will depend on the organization of your system. You may have the Excel icon (at left) on the desktop or in the taskbar. Otherwise, you can start Excel by clicking the Windows Start button and then choosing Microsoft Office from the All Programs menu and then Microsoft Excel 2010. In Windows Vista or 7, you can also type Excel into the search box at the bottom of the Start menu.

For easier access, you may wish to create a Desktop or Taskbar shortcut. To do this, right-click on the Excel icon in the All Programs menu and either choose Create Shortcut or drag the icon to the Desktop or Taskbar. Remember that a shortcut is not the program itself, so you can safely delete the shortcut if you later decide you don’t need it.
**Parts of the Excel Screen**

If you have used Excel 2007 then you will be familiar with most of the user interface in Excel 2010. Compared to Excel 2003 or earlier version, it is dramatically different. In particular, all of the old and familiar menus are gone, having been replaced by the new Ribbon interface. However, aside from the new interface, Excel 2007 and 2010 still work very much like previous versions.

In Figure 1-1, note the labeled parts of the Excel screen. We will examine most of these parts separately. Please refer to Figure 1-1 as you read through each of the sections that follow.

**The File Tab and Quick Access Toolbar**

The File tab in Excel 2010 takes the place of the Office button used in Excel 2007, and it adds some additional features. It can be opened either by clicking the tab or by pressing Alt-F (many of the keyboard shortcuts from previous versions will still work). Click the File tab when you need to open, save, print, or create a new file.

The File tab also contains additional functionality. It opens in what is known as *Backstage* view, which takes over the entire window. This additional space, compared to a menu, allows for much more information to be displayed. For example, if you click the Print tab on the left side you get access not only to all of the print settings, but also to print preview on
the same page. The Info tab is where you can set the document properties (author, keywords, etc.), inspect the document for hidden data that may reveal private details, encrypt the spreadsheet, and so on.

Finally, the File tab is the pathway to setting the program options. Near the bottom of the tabs, you will find a link to Options. This launches the Excel Options dialog box where you can set all of the available options. It is advisable to go through the Excel Options to familiarize yourself with some of the options that you can control. While you may not understand all of the choices, at least you will know where to go when you need to change something (e.g., the user name, macro security level, or the default file location).

One new, and much requested, option in Excel 2010 is the ability to customize the Ribbon. Click the File tab, choose Options, and then select Customize Ribbon in the Excel Options dialog box. Here you can create new tabs, move buttons from one tab to another, remove them completely, and even export your customizations so that others can use them.

The Quick Access toolbar (known as the QAT) is located above the File tab and, by default, provides a button to save the current file as well as the Undo and Redo buttons. If you regularly use commands that aren’t located on the Home tab, you can easily customize the Quick Access toolbar to add those commands by right-clicking the QAT and choose “Customize Quick Access Toolbar.” The dialog box is self-explanatory. You can also add or remove certain commands, such as Print Preview, by clicking the arrow to the right of the QAT.

The Home Tab

Immediately below the title bar, Excel displays the various tabs. Tabs are the toolbars that replaced the menus of previous versions. The Home tab contains the most commonly used commands, including the Cut, Copy, and Paste buttons and the various cell formatting buttons. You can learn what function each button performs by placing the mouse pointer over a button. After a few seconds, a message will appear that informs you of the button’s function. This message is known as a ToolTip. ToolTips are used frequently by Excel to help you identify the function of various items on the screen.

Note that several of the buttons on the Ribbon have a downward-pointing arrow. This is a signal that the button has options besides the default behavior. For example, by clicking the
arrow on the Paste button you will find that there are several choices regarding what to paste (e.g., just the formula, or the value without the formula, etc.). Clicking the upper half of a split button invokes the default purpose.

The other tabs are named according to their functionality, and you will quickly learn which one to choose in order to carry out a command. Table 1-1 shows the other tabs and a short description of what they do.

**Table 1-1**

**Other Tabs in the Excel 2010 Ribbon**

<table>
<thead>
<tr>
<th>Tab</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>File management features (open, save, close, print, etc.)</td>
</tr>
<tr>
<td>Insert</td>
<td>Contains buttons for inserting pivot tables, charts, pictures, shapes, text boxes, and other objects.</td>
</tr>
<tr>
<td>Page Layout</td>
<td>Has choices that control the look of the worksheet on the screen and when printed. You can change the theme (predefined combinations of fonts and colors), the page margins and orientation, and so on.</td>
</tr>
<tr>
<td>Formulas</td>
<td>This is where to go when you want to insert a formula, create a defined name for a cell or range, or use the formula auditing features to find errors.</td>
</tr>
<tr>
<td>Data</td>
<td>Contains buttons to guide you through getting data from other sources (such as an Access database, a Web site, or a text file). It is also where you access tools such as the Scenario Manager, Goal Seek, Solver, and the Analysis Toolpak.</td>
</tr>
<tr>
<td>Review</td>
<td>Here you will find spell check and the thesaurus. This tab also contains commands for working with cell comments and worksheet protection.</td>
</tr>
<tr>
<td>View</td>
<td>Contains commands that control the worksheet views and various objects on the screen (such as gridlines and the formula bar).</td>
</tr>
<tr>
<td>Developer</td>
<td>Has tools that allow you to access the VBA editor, insert controls (e.g., dropdown lists), and work with XML. This tab is not visible by default, but can be enabled in Options.</td>
</tr>
<tr>
<td>Add-Ins</td>
<td>This is where older Excel add-ins that create custom tool bars and menus will be located.</td>
</tr>
</tbody>
</table>
Note that another set of tabs will appear when you are working on charts. The Design, Layout, and Format tabs contain all of the options that you will need for creating charts (see “Creating Graphics” on page 27).

The Formula Bar

As you work more in Excel to create financial models, you will find that the formula bar is one of its most useful features. The formula bar displays information about the currently selected cell, referred to as the active cell. The left part of the formula bar indicates the name or address of the selected cell (H9 in this case). The right part of the formula bar displays the contents of the selected cell. If the cell contains a formula, the formula bar displays the formula while the cell displays the result of the formula. If text or numbers have been entered, then the text or numbers are displayed.

![The Excel 2010 Formula Bar](image)

The $f_x$ button on the formula bar is used to show the Insert Function dialog box. This dialog box helps you to find and enter functions without having to memorize them. It works the same as the Insert Function button on the Formulas tab. See page 22 for more information.

The button to the right of the formula bar is used to expand the formula bar. This is useful if you have long formulas that occupy more than one line. You can expand the formula bar even further by dragging its lower edge.

The Worksheet Area

The worksheet area is where the real work of the spreadsheet is done. The worksheet is a matrix of cells (1,048,576 rows by 16,384 columns), each of which can contain text, numbers, or formulas. Each cell is referred to by a column letter and a row number. Column letters (A, B, C, ..., XFD) are listed at the top of each column, and row numbers (1, 2, 3, ..., 1048576) are listed to the left of each row. The cell in the upper left corner of the worksheet is therefore referred to as cell A1, the cell immediately below A1 is referred to as cell A2, the cell to the right of A1 is cell B1, and so on. This naming convention is common to all spreadsheet programs. You will become comfortable with it once you have gained some experience working in Excel.

1. This is known as the “big grid” because it is much larger than in pre-2007 versions of Excel, which supported up to 65,536 rows and 256 columns.
The active cell (the one into which any input may be placed) can be identified by a solid black border around the cell. Note that the active cell is not always visible on the screen, but its address is always named in the leftmost portion of the formula bar.

Sheet Tabs

Excel worksheets are stored in a format that allows you to combine multiple worksheets into one file known as a workbook. This allows several related worksheets to be contained in one file for easy access. The sheet tabs, near the bottom of the screen, enable you to move easily from one sheet to another in a workbook. You may rename, copy, or delete any existing sheet or insert a new sheet by right-clicking a sheet tab with the mouse and making a choice from the resulting menu. You can easily change the order of the sheet tabs by left-clicking a tab and dragging it to a new position. To insert a new worksheet, click the Insert Worksheet button to the right of the last worksheet.

It is easy to do any of these operations on multiple worksheets at once, except for renaming. Simply click the first sheet and then Ctrl+click each of the others. (You can select a contiguous group of sheets by selecting the first and then Shift+click the last.) Now, right-click one of the selected sheets and select the appropriate option from the pop-up menu. When sheets are grouped, anything you do to one sheet gets done to all. This feature is useful if, for example, you need to enter identical data into multiple sheets or need to perform identical formatting on several sheets. To ungroup the sheets, either click on any nongrouped sheet or right-click a sheet tab and choose Ungroup Sheets from the pop-up menu. Another feature in Excel 2010 allows you to choose a color for each sheet tab by right-clicking the tab and choosing a Tab Color from the pop-up menu.

The VCR-style buttons to the left of the sheet tabs are the sheet tab control buttons; they allow you to scroll through the list of sheet tabs. Right-clicking on any of the VCR-style buttons will display a pop-up menu that allows you to quickly jump to any sheet tab in the workbook. This is an especially helpful tool when you have too many tabs for them all to be shown.

Status Bar

The status bar, located below the sheet tabs, contains information regarding the current state of Excel, as well as certain messages. For example, most of the time the only message is “Ready” indicating that Excel is waiting for input. At other times, Excel may add
“Calculate” to the status bar to indicate that it needs to recalculate the worksheet because of changes. You can also direct Excel to do certain calculations on the status bar. For example, in Figure 1-5 Excel is showing the average, count, and sum of the highlighted cells in the worksheet.

![Figure 1-5 The Status Bar](#)

By right-clicking on this area of the status bar, you can also get Excel to calculate the count of numbers only, minimum, or maximum of any highlighted cells. This is useful if you need a quick calculation that doesn’t need to be in the worksheet.

The right side of the status bar contains buttons to change the view of the worksheet (normal, page layout, and page break preview) as well as the zoom level.

**Navigating the Worksheet**

There are two principal ways for moving around within the worksheet area: the arrow keys and the mouse. Generally speaking, for small distances the arrow keys provide an easy method of changing the active cell, but moving to more distant cells is usually easier with the mouse.

Most keyboards have a separate keypad containing arrows pointing up, down, left, and right. If your keyboard does not, then the numeric keypad can be used if the Num Lock function is off. To use the arrow keys, simply press the appropriate key once for each cell that you wish to move across. For example, assuming that the current cell is A1 and you wish to move to cell D1, press the Right arrow key three times. To move from D1 to D5 press the Down arrow key four times. You can use the Tab key to move one cell to the right. The Page Up and Page Down keys also work as you would expect.

The mouse is even easier to use. While the mouse pointer is over the worksheet area it will be in the shape of a fat cross. To change the active cell move the mouse pointer over the destination cell and click the left button. To move to a cell that is not currently displayed on the screen, click on the scroll bars until the cell is visible and then click on it. For example, if the active cell is A1 and you wish to make A100 the active cell, merely click on the arrow at the bottom of the scroll bar on the right hand part of the screen until A100 is visible. Move the mouse pointer over cell A100 and click with the left button. Each click on the scroll bar moves the worksheet up or down one page. If you wish to move up, click above the thumb. If down, click beneath the thumb. The thumb (or slider) is the small button that moves up
and down the scroll bar to indicate your position in the worksheet. To move more quickly, you can drag the thumb to the desired position.

If you know the name or address of the cell to which you wish to move (for large worksheets remembering the cell address isn’t easy, but you can use named ranges) use the Go To command. The Go To command will change the active cell to whatever cell you indicate. The Go To dialog box can be used by clicking the Find & Select button on the Home tab and then choosing the Go To command, by pressing the F5 function key, or by pressing the Ctrl+G key combination. To move to cell A50, simply press F5, type: A50 in the Reference box, and then press Enter. You will notice that cell A50 is now highlighted and visible on the screen. You can also use Go To to find certain special cells (e.g., the last cell that has data in it) by pressing the Special… button in the Go To dialog box.

Selecting a Range of Cells

Many times you will need to select more than one cell at a time. For example, you may wish to apply a particular number format to a whole range of cells, or you might want to clear a whole range. Because it would be cumbersome to do this one cell at a time, especially for a large range, Excel allows you to simultaneously select a whole range and perform various functions on all of the cells at once. The easiest way to select a contiguous range of cells is to use the mouse. Simply point to the cell in the upper left corner of the range, click and hold down the left button, and drag the mouse until the entire range is highlighted. As you drag the mouse, watch the left side of the formula bar. Excel will inform you of the number of selected rows and columns. In addition, the row and column headers will be highlighted for the selected cells.

You can also use the keyboard to select a range. First change the active cell to the upper left corner of the range to be selected, press and hold down the Shift key, and use the arrow keys to highlight the entire range. Note that if you release the Shift key while pressing an arrow key you will lose the selection. A very useful keyboard shortcut is the Shift+Ctrl+Arrow (any arrow key will work) combination. This is used to select all of the cells from the active cell up to, but not including, the first blank cell. For example, if you have 100 numbers in a column and need to apply a format, just select the first cell and then press Shift+Ctrl+Down arrow to select them all. This is faster and more accurate than using the mouse.

Many times it is also useful to select a discontiguous range (i.e., two or more unconnected ranges) of cells. To do this, simply select the first range as usual and then hold down the Ctrl key as you select the other ranges.
Using Defined Names

A named range is a cell, or group of cells, for which you have supplied a name. Named ranges can be useful in a number of different ways, but locating a range on a big worksheet is probably the most common use. To name a range of cells, start by selecting the range. For example, select A1:C5 and then choose Define Name from the Formulas tab. In the edit box at the top of the New Name dialog box, enter a name, say MyRange (note that a range name cannot contain spaces or most special characters). Now, click the OK button and the range is named. Figure 1-6 shows how the dialog box should look. Note that at the bottom the Refers to edit box shows the address to which the name refers.²

You can also enter a comment that provides more detail about the range and control the scope of the name. Scope refers to location within which the name doesn’t need to be qualified by a sheet name. For example, MyRange was defined to have Workbook scope. Therefore, we can refer to that range from any cell of the entire workbook by just using its name (=MyRange). However, if the scope had been restricted to Sheet1, then from Sheet2 we would refer to the name with =Sheet1!MyRange. Note that defined names must be unique within their scope. So you can only have one workbook-scoped range named MyRange, but you could have one MyRange per worksheet if it is scoped at the sheet level.

Once the range is named, you can select it using the Go To command. The name will appear in the list on the Go To dialog box. An even faster method is to use the Name Box on the left side of the formula bar. Simply drop the list and choose the named range that you wish to select.

Named ranges can be used in formulas in place of cell addresses and can be used in the SERIES function for charts. Defined names don’t have to refer to a cell or range. They can be used to define a constant or formula instead. For example, you might create the name Pi and in the Refers to box enter: =3.14159 instead of a cell or range address. You can use that

2. Notice that the name is actually defined as a formula. This is important for some of the more advanced uses of named ranges. For example, we can use a name to define constants or to create a reference to a range that grows as data is added.
name in formulas whenever you need the value of Pi, though Excel already has a \texttt{PI} function. As useful as they can be, there is no requirement for you to ever use defined names.

\section*{Entering Text and Numbers}

Each cell in an Excel worksheet can be thought of as a miniature word processor. Text can be entered directly into the cell and then formatted in a variety of ways. To enter a text string, first select the cell where you want the text to appear and then begin typing. It is that simple. Excel is smart enough to know the difference between numbers and text, so there are no extra steps for entering numbers. Let’s try the following example of entering numbers and text into the worksheet.

Select cell A1 and type: Microsoft Corporation Sales. In cell A2 enter: (Millions of Dollars). Select A3 and type: 2005 to 2010. Note that the entry in cell A3 will be treated as text by Excel because of the spaces and letters included. In cells A4 to F4 we now want to enter the years. In A4 type: 2010, in B4 type: 2009, select A4:B4, and move the mouse pointer over the lower right corner of the selection. The mouse pointer will now change to a skinny cross indicating that you can use the AutoFill feature. Click and drag the mouse to the right to fill in the remaining years. Notice that the most recent data is typically entered at the left and the most distant data at the right. This convention allows us to easily recognize and concentrate on what is usually the most important data.

We have set up the headings for our first worksheet. Now let’s add Microsoft’s sales (in millions of dollars) for the years 2005 to 2010 into cells A5 to F5 as shown in Exhibit 1-1.

\section*{Formatting and Alignment Options}

The worksheet in Exhibit 1-1 isn’t very attractive. Notice that the text is displayed at the left side of the cells, while the numbers are at the right. By default, this is the way that Excel aligns text and numbers. However, we can easily change the way that these entries are displayed through the use of the formatting and alignment options.

3. The AutoFill feature can be used to fill in any series that Excel can recognize. For example, type \texttt{January} in a cell and drag the AutoFill handle to automatically fill in a series of month names. You can also define your own series by clicking the Edit Custom Lists button in the Advanced category of Excel Options.

4. All of the data for Microsoft in this chapter was obtained from the Microsoft Web site at http://www.microsoft.com/investor/EarningsAndFinancials/TrendedHistory/AnnualStatements.aspx.
Before continuing, we should define a few typographical terms. A “typeface” is a particular style of drawing letters and numbers. For example, the main text of this book is set in the Times New Roman typeface. However, the text that you are expected to enter into a worksheet is displayed in the Courier New typeface. Typeface also refers to whether the text is drawn in **bold**, **italics**, or perhaps **bold italics**.

The term “type size” refers to the size of the typeface. We normally refer to the type size in “points.” Each point represents an increment of 1/72nd of an inch, so there are 72 points to the inch. A typeface printed at a 12-point size is larger than the same typeface printed at a size of 10 points.

Informally, we refer to the typeface and type size combination as a font. So when we say “change the font to 12-point bold Times New Roman,” it is understood that we are referring to a particular typeface (Times New Roman, bolded) and type size (12 point).

For text entries, the term “format” refers to the typeface, size, text color, and cell alignment used to display the text. Let’s change the font of the text that was entered to Times New Roman, 12-point, bold. First, select the range A1:A3. Now, on the Home tab, click on the Font list so that the font choices are displayed and then select Times New Roman from the list.

Next, click the Bold button and then choose 12 from the font size list. Notice that as you scroll through the Font and Size lists, the selected text is displayed as will look on the worksheet. This is known as *Live Preview*, and it works for many, but not all, of the formatting features in Excel 2010. Because none of these changes actually take effect until you validate them by clicking, you can scroll through the choices until the text looks exactly right. You can also make these changes by right-clicking the selected cells and choosing Format Cells from the menu. The choices that we made can be found on the Font tab.

We can just as easily change the font for numbers. Suppose that we want to change the years in cells A4:F4 to 12-point italic Times New Roman. First select the range A4:F4. Select the proper attributes from the Home tab, or right-click and choose Format Cells. Note that this
change could also have been made at the same time as the text was changed, or you could now press Ctrl+Y to repeat the last action. You could also add the Repeat button to the Quick Access toolbar. Just right-click the Quick Access toolbar and choose More Commands. Now select the Repeat button and then click the Add button in the dialog box.

Our worksheet is now beginning to take on a better look, but it still isn’t quite right. We are used to seeing the titles of tables nicely centered over the table, but our title is way over at the left. We can remedy this by using Excel’s alignment options. Excel provides for seven different horizontal alignments within a cell. We can have the text (or numbers) aligned with the left or right sides of the cell or centered within the cell boundaries. Excel also allows centering text across a range of cells.

Let’s change the alignment of our year numbers first. Highlight cells A4:F4 and then click the Center button in the Alignment section of the Home tab. Notice that the numbers are all centered within their respective cells.

Next, we will center our table title across the whole range of numbers that we have entered. To do this, select the entire range across which we want to center our titles. Highlight cells A1:F3 and select Format Cells from the right-click menu. Click on the Alignment tab and then select “Center across selection” from the Horizontal alignment list. Click on the OK button and notice that the titles are indeed centered across columns A to F. Be aware that there is also a button on the Home tab that will “Merge and Center” the selected cells. This button will have the appearance of doing the same thing as “Center across selection,” but it doesn’t. In addition to centering the text, it also merges all of the selected cells into one big cell. Using this button may create alignment problems if you later decide to insert additional columns into the worksheet. Generally speaking, it is better not to use the Merge and Center button.

**Formatting Numbers**

Aside from changing the typeface and type size, when dealing with numbers we can also change their appearance by adding commas and dollar signs and by altering the number of decimal places displayed. Furthermore, we can make the numbers appear differently depending on whether they are positive or negative. For example, we might want negative numbers to be red in color and displayed in parentheses rather than using the negative sign. You can experiment with designing your own number formats, but for now we will stick to the more common predefined formats.

Microsoft is a large company, and its sales have ranged from $39 billion to over $60 billion during 2005 to 2010. Numbers this large, even when expressed in millions of dollars, become difficult to read unless they are written with commas separating every third digit. Let’s format our sales numbers so that they are easier to read.
Select the range of sales numbers (A5:F5) and choose Format Cells from the right-click menu and then click on the Number tab. You are presented with the Number Format dialog box which contains a list of formatting categories. For now, select Number from the category list. This will give you the option to choose the number of decimal places displayed, choose whether or not to use a 1000 separator, and select the format of negative numbers. We want to display the sales numbers with commas separating every third digit and two decimal places, so change the decimal places to 2 and check the box to add a 1000 separator. Click on the OK button and notice that the numbers are now displayed in a more readable format. You could accomplish almost exactly the same format by clicking the Comma Style button on the Ribbon (there is a slight alignment difference between the two methods).

At this point, we have made several formatting changes to the Microsoft Sales worksheet. Your worksheet should look like the one in Exhibit 1-2. All of this formatting may seem tedious at the moment, but it will quickly become easy as you become more familiar with the choices. Furthermore, the payoff in readability will be worth far more than the few seconds spent formatting the worksheet.

**EXHIBIT 1-2**

**ORIGINAL WORKSHEET REFORMATTED**

![Exhibit 1-2](image)


**Adding Borders and Shading**

Text formatting is not the only design element available in Excel. We can also enliven worksheets by placing borders around cells and shading them. In your worksheet, select A4:F4 (the years). Right-click the selection and choose Format Cells and then select the Border tab from the dialog box. There are 13 different line styles that can be applied, and you can change the color of the lines. Click on the thick solid line (fifth down on the right side) and then click on both of the top and bottom lines in the sample view. Click the OK button to see the change.

---

5. Note that in the United States we use a comma as a 1000 separator. In many other countries a decimal point is used instead. Excel determines which to use based on the settings in the Windows Control Panel’s Region and Language settings utility.
Next, with A4:F4 still selected, we will add shading. As before, choose Format Cells from the menu but this time select the Fill tab. This tab allows you to set the background color and pattern of the cells. Click on a light gray color and then press the OK button. Now, to make the numbers more readable make them bold. Your worksheet should now look like the one in Exhibit 1-3.

**EXHIBIT 1-3**

THE WORKSHEET WITH BORDERS AND SHADING

![Worksheet with Borders and Shading](image)


**Entering Formulas**

So far, we haven’t done anything that couldn’t just as easily be done in a table in Microsoft Word. The real power of spreadsheets becomes obvious when formulas are used. Formulas will enable us to convert the data that we have entered into useful information.

**TABLE 1-2**

MICROSOFT NET INCOME 2005 TO 2010

<table>
<thead>
<tr>
<th>Year</th>
<th>Net Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010</td>
<td>18,760.00</td>
</tr>
<tr>
<td>2009</td>
<td>14,569.00</td>
</tr>
<tr>
<td>2008</td>
<td>17,681.00</td>
</tr>
<tr>
<td>2007</td>
<td>14,065.00</td>
</tr>
<tr>
<td>2006</td>
<td>12,599.00</td>
</tr>
<tr>
<td>2005</td>
<td>12,254.00</td>
</tr>
</tbody>
</table>


At the moment, our sample worksheet contains only sales data for Microsoft. Suppose, however, that we are interested in performing a simple analysis of the profitability of Microsoft over the 2005 to 2010 time period. In this case, we would also need to see the net
income for each of the years under study. Let’s make some modifications to the worksheet to make it more useful.

Add the data from Table 1-2 to the sample worksheet in cells A6:F6, immediately below the sales data, and apply the same format. Now, we have a couple of problems. The title of our worksheet, in cell A1, is no longer accurate. We are now putting together a profitability analysis, so we should change the title to reflect this change of focus. Select cell A1 (even though the title is centered across A1:F1, Excel still keeps the data in A1) by clicking on it. Notice that the text appears in the right hand side of the formula bar. To edit the title, click on the formula bar just to the right of the word “Sales.” Backspace over the word “Sales” and then type: Profitability Analysis, and press Enter to accept the change.

Our only remaining problem is that the data in the worksheet are not clearly identified. Ideally, we would like to have the data labeled in the column just to the left of the first data point. But, there is no column to the left of the data! There are several ways to overcome this problem. The easiest is to simply insert a column to the left of column A. To accomplish this, select column A entirely by clicking on the column header where it has an “A.” Notice that the whole column is highlighted (we can do this with rows as well). Now, click the Insert button on the Home tab and choose Insert Sheet Columns. The new column is magically inserted, and all of our data have been moved one column to the right. In cell A5 type: Sales and in A6 type: Net Income.

If you are following the examples exactly, the words Net Income probably do not fit exactly into A6. Instead, part of the text is cut off so as not to overflow onto the data in B6. We can easily remedy this by changing the width of column A. Click the Format button on the Home tab and choose Column Width. In the edit box: 20 and press the Enter key. Column A should now be wide enough to hold the text that we have added and will add later.

We can now proceed with our profitability analysis. Because of the dramatic growth in sales over the years, it isn’t immediately clear from the data whether Microsoft’s profitability has improved or not, even though net income has increased over this time. In this type of situation, it is generally preferable to look at net income as a percentage of sales (the net profit margin) instead of dollar net income. Thankfully, we don’t have to type in more data to do this. Instead, we can let Excel calculate these percentages for us. All we need to do is to enter the formulas.

Formulas in Excel are based upon cell addresses. To add two cells together, we simply tell Excel to take the contents of the first cell and add it to the contents of the second. The result of the formula will be placed in the cell in which the formula is entered. In our problem, we need to find net income as a percentage of sales. We will do this first for 2010.

Before entering our first formula, we should insert a label identifying the data. In cell A7 type: Net Profit Margin. Change the active cell to B7 where we want to place the result of the calculation. The problem that we want to solve is to take the number in cell B6 (net
Entering Formulas

income) and divide it by the number in B5 (sales). In Excel, division is represented by the forward slash (/), so in B7 type: \(=B6/B5\). The equals sign must precede all formulas in Excel, otherwise it will treat the formula as text and will not calculate the result. Press the Enter key to make Excel calculate the formula. You should get 0.3002 as the result.

In this example, we typed the formula directly into the cell because the small size of our worksheet made it easy to know what cells we wanted to use in the formula. In many instances, this is not the case. In more complicated worksheets, it is usually easier to use pointer mode to enter formulas. In pointer mode, we use the mouse to point to the cells that we want to be included, and Excel inserts them into the formula. Move to C7 and we will enter the formula using pointer mode. First, type = to place Excel in edit mode. Now, instead of typing C6, click on C6 with the mouse. Notice that C6 appears in the formula bar to the right of the equals sign. Press the forward slash key to indicate division and then click on C5. In the formula bar you should see the formula “=C6/C5.” Press the Enter key to calculate the result of the formula. The result should be 0.2493.

Let’s change the format of these cells so that they are easier to read. In this case, it would be nice to see them in percentage format with two decimal places. First, highlight cells B7:C7. Right-click and choose Format Cells and click on the Number tab. From the Category list click on Percentage and then set the Decimal places to 2. Press the Enter key or click the OK button. You could also apply this format by using the Percent Style button on the Ribbon. To get two decimal places, you would then need to click the Increase Decimal button in the same group. Figure 1-7 shows these and other formatting icons.

![Figure 1-7](image)

**Figure 1-7**

**Number Formatting Icons**

Copying and Moving Formulas

We have now calculated the net profit margin for 2010 and 2009, but that still leaves four years for which we need to enter formulas. Repeatedly typing essentially the same formula can get tedious. Fortunately, we can simply copy the formula, and Excel will update the cell addresses to maintain the same relative relationships. For example, we know that for 2008 the formula should read “=D6/D5.” If we copy the formula from C7 to D7, Excel will change the formula from “=C6/C5” to “=D6/D5” automatically.

This works because Excel treats all cell references as relative. When you typed the formula in cell B7 (=B6/B5) Excel read that as “take the contents of the cell that is one row above the current cell and divide that by the contents of the cell that is two rows above the current

...
cell.” When copying formulas, Excel maintains the same relative cell relationships so that
the formulas are updated. When we copy to the left or right, Excel updates the columns in
the formulas. When we copy up or down, Excel changes the rows.

To change this behavior, we could use absolute references instead. An absolute reference
always refers to the same cell, no matter where you copy it. To create an absolute reference,
type dollar signs before the column letter and row number. For example, $B$6 will always
refer to cell B6. The $ tells Excel to not change the reference. We can also create mixed
references. In a mixed reference only the column or row remains constant, not both. For
example, $B6 is a mixed reference (column absolute, row relative). If the formula is copied
down, it will change to $B7, but if it is copied across it will still be $B6. On the other hand,
B$6 (column relative, row absolute) will still be B$6 if copied down, but will change to C$6
if copied across. We will make heavy use of absolute and mixed references in later chapters.
Note that you can use the F4 key to cycle through every possible reference type. Simply
enter a cell address and repeatedly press F4 until you get the type of reference you need (e.g.,
$B$6, B$6, $B6, B6).

Rather than retyping the formula for our other cells, let’s simply copy from C7. First, select
C7 and then click the Copy button on the Ribbon. Now highlight cells D7:G7 and click the
Paste button. At this point, your worksheet should closely resemble the one in Exhibit 1-4.

EXHIBIT 1-4
A PROFITABILITY ANALYSIS FOR MICROSOFT

We can see from Exhibit 1-4 that Microsoft’s net profit margin decreased over the 2005 to
2007 period before rising and then falling in 2008 and 2009 before recovering again in 2010.
Despite the ups and downs, the margins are quite high compared to those of most other
companies.

In addition to copying formulas (which maintains the relative cell references), they can also
be moved. Moving a formula to a different cell has no effect on the cell references. For
example, we could move the formula in B7 (=B6/B5) to B8. To do this, select B7 and then
click the Cut button (scissors icon). Next, select B8 and then click Paste. Notice that the
result in B8 is exactly the same as B7 because the formula is unchanged. Now click the Undo button on the Quick Access toolbar to return the formula to B7.

Formulas (or anything else) may also be moved with the mouse. Simply select the cells containing the data that you want to move, position the mouse pointer at the edge of the cell so that it changes to an arrow, and then click the left mouse button and drag the cell to its new location. Now move the formula back to B7. The worksheet should again resemble the one pictured in Exhibit 1-4.

Mathematical Operators

Aside from division, which we have already seen, there are four additional primary mathematical operations: addition, subtraction, multiplication, and exponentiation. All of these operations are available in Excel and can be used as easily as division. Table 1-3 summarizes the five basic operations and the result that you should get from entering the example formula into cell B8.

<table>
<thead>
<tr>
<th>Operation</th>
<th>Key</th>
<th>Formula</th>
<th>Result in B8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
<td>=B5+B6</td>
<td>81,242</td>
</tr>
<tr>
<td>Subtraction</td>
<td>–</td>
<td>=B5–B6</td>
<td>43,722</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>=B5*B7</td>
<td>18,760</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>=B6/B7</td>
<td>62,482</td>
</tr>
<tr>
<td>Exponentiation</td>
<td>^</td>
<td>=15^2</td>
<td>225</td>
</tr>
</tbody>
</table>

Parentheses and the Order of Operations

Using the mathematical operators provided by Excel is straightforward in most instances. However, there are times when it gets a bit complicated. For example, let’s calculate the rates of growth of Microsoft’s sales and net income. To calculate the growth rates we usually want the compound annual growth rate (CAGR, which is the geometric mean growth rate) rather than the arithmetic average growth rate. The general equation for the geometric mean growth rate is:

\[
\bar{G} = (N-1)\sqrt[N]{\frac{X_N}{X_0}} - 1 = \left(\frac{X_N}{X_0}\right)^{\frac{1}{(N-1)}} - 1
\]  

(1-1)
where $\bar{G}$ is the geometric mean, $N$ is the count of the numbers in the series, $X_0$ is the first number in the series (2005 sales in our example), and $X_N$ is the last number in the series (2010 sales).

Translating this equation into Excel is not as simple as it may at first appear. Doing this correctly requires knowledge of operator precedence. In other words, Excel doesn’t necessarily evaluate formulas from left to right. Instead, some operations are performed before others. Exponentiation is usually performed first. Multiplication and division are usually performed next, but they are considered equal in precedence so any multiplication and division are evaluated from left to right. Finally, addition and subtraction are evaluated and they are also considered equal in precedence to each other.

We can modify the order of operations by using parentheses. Operations enclosed in parentheses are always evaluated first. As a simple example, how would you evaluate the following expression?

$$X = 2 + 4 / 3$$

Is $X$ equal to 2 or 3.33? Algebraically, $X$ is equal to 3.33 because the division should be performed before the addition (as Excel would do). If the answer we were seeking was 2, we could rewrite the expression using parentheses to clarify:

$$X = (2 + 4) / 3$$

The parentheses clearly indicate that the addition should be performed first, so the answer is 2. When in doubt, always use parentheses because using them unnecessarily will not cause any problems.

To calculate the compound annual growth rate of sales, move to cell A8 and type: Sales Growth. Now, enter the following into B8 using equation (1-1): $$(B5/G5)^{(1/5)} - 1$$. Pressing the Enter key will reveal that the growth rate of sales for the five-year period was 9.45% per year (you may have to reformat the cell to display as a percentage with two decimal places). To determine the average growth rate of net income, type: Net Income Growth into A9 and then copy the formula from B8 to B9. You should find that the compound annual rate of growth of net income has been 8.89% per year and that the formula in B9 is: $$(B6/G6)^{(1/5)} - 1$$. Notice how the row references were updated when you copied the formula down.
Using Excel’s Built-In Functions

We could build some pretty impressive worksheets with the techniques that we have examined so far. But why should we have to build all of our formulas from scratch, especially when some of them can be quite complex and therefore error-prone? Excel comes with hundreds of built-in functions, and more than 50 of them are financial functions. These functions are ready to go; all they need is for you to supply cell references as inputs. We will be demonstrating the use of many of these functions throughout the book, but for now let’s redo our growth rate calculations using the built-in functions.

Because we want to know the compound annual rate of growth, we can use Excel’s built-in GEOMEAN function. To use this function the syntax is:

```
=GEOMEAN(Number1, Number2, ...)
```

The GEOMEAN function takes up to 255 cell addresses (or ranges) separated by commas. As is usual in Excel, we can also supply a range of cells rather than specifying the cells individually. Remember, we want to find the geometric mean rate of growth of sales, not the geometric mean of the dollar amount of sales. Because the GEOMEAN function simply calculates the Nth root of the product of the inputs, we need to redefine our inputs (we used the dollar amount of sales in our custom-built formula). Let’s add a row of percentage changes in sales to our worksheet.

Move to A10 and enter the label: % Change in Sales, then select B10 and enter the formula: =B5/C5-1. The result in B10 should be 0.0692, indicating that sales grew by 6.92% from 2009 to 2010. Now copy the formula from B10 to each cell in the C10:F10 range. Note that we don’t copy the formula into G10 because that would cause an error because H10 doesn’t contain any data (try it, and you will see #DIV/0! in G10, meaning that your formula tried to divide by zero).

Now, to calculate the compound average annual rate of sales growth we need to enter the GEOMEAN function into B11: =GEOMEAN(B10: F10). Because our data points are in one contiguous range, we chose to specify the range rather than each individual cell. Let’s also supply a label so that when we come back later we can recall what this cell represents. Move to A11 and enter: Sales Growth.

Have you noticed any problems with the result of the GEOMEAN function? The result was a #NUM! error, rather than the 9.45% that we got when using our custom formula. Either our custom formula is incorrect, or we have misused the GEOMEAN function.

6. We could calculate the arithmetic mean using the AVERAGE function, but this would ignore the compounding and overstate the true average growth rate. This function is defined as =AVERAGE(Number1, Number2, ...).
Actually, this type of error is common and easily overlooked. What has happened is that when using the GEOMEAN function, we didn’t fully understand what goes on behind the scenes. Remember that GEOMEAN simply takes the Nth root of the product of the numbers. When multiplying numbers that are less than one, the result is even smaller, not larger as is the case with numbers greater than one. What we should have done is calculated the geometric mean of the price relative changes (i.e., one plus the percentage change). Furthermore, you can’t calculate the 5th root of a negative number.

To correct the error, replace the formula in B10 with: =B5/C5 and copy it to the other cells. Now replace the formula in B11 with: =GEOMEAN(B10:F10) - 1. The result is 9.45%, exactly the same as our previous result. To avoid errors like this one, you must absolutely understand what the built-in formula is doing. Never blindly accept results just because Excel has calculated them for you. There is an old saying in computer science: “garbage in, garbage out.”

At this point, your worksheet should closely resemble the one pictured in Exhibit 1-5.

EXHIBIT 1-5
ANALYSIS OF MICROSOFT’S GROWTH RATES

Using the Insert Function Dialog Box

With the hundreds of built-in functions available in Excel, it can be difficult to remember the name of the one that you want to use or the order of the arguments. To help you with this problem, Excel provides the Insert Function dialog box, a series of dialog boxes that guide you through the process of selecting and entering a built-in formula.

Let’s use Insert Function to insert the GEOMEAN function into B11. First, select cell B11 and then clear the current formula by clicking the Clear button on the Home tab and then choosing Clear Contents (or, press the Delete key on the keyboard). Find the Insert Function
Using Excel’s Built-In Functions

button (pictured at left) on the Formulas tab and click it to bring up the first Insert Function dialog box.

In the first dialog box click on Statistical in the “Or select a category” list. The “Select a function” list will now contain all of the built-in statistical functions. Scroll down this list and click on GEOMEAN. Notice that there is a definition of the function at the bottom of the dialog box. Click on the OK button to change to the next dialog box, which is pictured in Figure 1-8.7

**Figure 1-8**

**THE EXCEL 2010 FUNCTION ARGUMENTS DIALOG BOX**

In the second dialog box you will see prompts and definitions for each of the inputs to the selected function. In this case, we want to click and drag the mouse over the B10:F10 range. This range will appear in the “Number 1” edit box. Click on the OK button to have the function entered. Notice that the result is 109.45%, not the 9.45% that we expected. We need to subtract 1 from the result of the function, so click in the Formula bar and type -1 after the GEOMEAN function and then press Enter. The formula in B11 should be: =GEOMEAN(B10:F10) - 1.

Insert Function is an easy way to discover new functions and to use familiar ones. You can also find functions by using the function category buttons on the Formulas tab. Choosing a function from one of those lists will lead to the same Insert Function dialog box. However you get there, using it will make Excel much easier for you to learn.

7. Note that this dialog box is frequently in the way of your work. You may click and drag any part of the dialog box to move it out of the way.
If you know the name of the function that you need, you can skip the Insert Function dialog box. Just type = and then start typing the function name. Excel will automatically create a Formula AutoComplete menu listing functions that match what you have typed. When you see the function name, you can use the arrow keys to select it and then press the Tab key to begin entering the arguments. As you enter the function arguments, you will see a ToolTip that reminds you of their order.

**New “Dot Functions” in Excel 2010**

In Excel 2010, Microsoft introduced a new naming convention for some functions. The new functions contain a “dot” in their names. For example, the STDEV.S function calculates a sample standard deviation and is identical to the STDEV function that has been in all previous versions of Excel. In this case the new naming convention is meant to more clearly convey the purpose of the function. In other cases, a dot function uses a new algorithm to calculate more precise results.

In all cases the older versions of the functions are available for compatibility with older versions of Excel. If a file is created using the dot functions in Excel 2010 and then opened in an older version, the result will be a #NAME! error. That happens because older versions aren’t aware of the existence of new functions. In this book, we will use the compatibility functions unless otherwise noted.

If a worksheet that you create may be used on older versions of Excel, you should run the Compatibility Checker before saving the file. This will warn of compatibility problems, including the use of the new dot functions. To use the Compatibility Checker, click the File tab and then Info. Click the Check for Issues button and then choose Check Compatibility. This will launch a dialog box like that shown in Figure 1-10, which is showing that there is a potential problem in Sheet1 of the workbook due to the use of incompatible functions. Once a problem is identified, it is up to the user to find the actual cells that contain the problem function(s).
Using User-Defined Functions

There are times when you need to calculate a complex formula and Excel doesn’t have a built-in function that will do the job. In this case, you can either type the formula into a cell (which can be very tedious) or use a user-defined function. A user-defined function is similar to a built-in function, except that it was created by somebody other than the Excel development team at Microsoft. User-defined functions can be purchased, downloaded from the Internet, or you can create your own. Writing them in Excel’s macro language (Visual Basic for Applications, see Chapter 14) is beyond the scope of this chapter, but I have included several functions in the Famefncs.xlam file which can be found on the official Web site for this book. Download the file and save it to your hard drive in an easy-to-remember location. These functions will be used occasionally throughout the book, especially in later chapters.

Before using the function you must open Famefncs.xlam. This file is a special type of Excel file known as an add-in. An add-in can be opened just like any other Excel file, or it can be set to open automatically every time you start Excel. To make the functions in this file available at all times, click the File tab and then Options. Click Add-Ins and then choose Excel Add-ins from the Manage list and click the Go button. This will open the Add-Ins dialog box as pictured in Figure 1-11.

8. In Excel 2007 and 2010, file names with extensions that are .xlam contain macros. These files will require special security settings before Excel will allow the macros to run. Go to the File tab, then Options, and set up your Trusted Locations in the Trust Center.
Click the Browse button, navigate to the directory where you saved the file, and choose Famefuncs.xlam. It will be added to the Add-Ins dialog box as shown below, and the functions in the file will now be available to use in all of your workbooks. If you can’t access the functions, make sure that you save the file in one of your trusted locations as mentioned in footnote 8.

Using a user-defined function is almost exactly the same as using a built-in function. The only difference is that the file containing the functions must be opened in order for the functions to be known to Excel. You can even use the Insert Function dialog box (select the User Defined function category, which is only available when user-defined functions are installed).

As an example of the use of user-defined functions, I have created one to calculate the geometric mean rate of growth of sales from the dollar amounts instead of the price relatives that we used earlier. The function is defined as:

\[
\text{FAME\_GEOMEAN}(\text{SALES})
\]

**FAME\_GEOMEAN** is the name of the function, and **SALES** is the required range of cells that contain the sales figures. The function automatically calculates the formula given in equation (1-1) on page 19.

---

9. This function was written specifically to calculate a compound average growth rate from dollar values. It does not duplicate Excel’s **GEOMEAN** function, so do not use it as a substitute for that function.
Now, in your original worksheet, select cell B12 and then bring up the Insert Function dialog box. Choose the User Defined category to display the list of functions that were supplied with this book. In the “Select a function” list select the macro named FAME_GEOMEAN and then click the OK button. In the edit box for Dollar Values enter B5:G5 which is the range that contains Microsoft’s sales. Click on the OK button and see that the answer is exactly the same as before. The function in B12 is: =FAME_GEOMEAN(B5:G5).

We will use more of the user-defined functions from this add-in in later chapters.

Creating Graphics

In our simple profitability analysis, it is obvious that Microsoft’s profit margins have been relatively stable in the last four years. Many times, you will build much more complicated worksheets where the key trends are not so easy to spot, especially by others who didn’t build the worksheet. You may also find that you need to give a presentation, perhaps to a group of investors to convince them to invest in your firm. In cases such as these, tables full of numbers may actually obscure your point. People (and students too!) tend to get a glazed look in their eyes when examining tables of numbers. The solution to this problem is to present a chart of the numbers to illustrate your point. Fortunately, high-quality graphics are a snap with Excel.

There are three ways that charts can be created in Excel: in separate chart sheets, embedded in the worksheet, or as in-cell charts known as Sparklines. We will cover each of these methods in turn.

Creating Charts in a Chart Sheet

Before the advent of graphical user interfaces (GUIs), worksheets and graphics were separate entities. The original Lotus 1-2-3 actually used a separate program to create charts of worksheet data. Today, charts are usually created within the main program. In Excel, we can create a chart separate from the worksheet by selecting the data and inserting a new chart sheet. Let’s try creating a graph of Sales versus Net Income for Microsoft.

First select the data in the A4:G6 range and then right-click the tab for the current worksheet (which is probably labeled “Sheet 1”). From the menu that appears, choose Insert. You will now be presented with a list of different file types from which to select. Because we want to create a chart, select Chart from the list and press Enter or click OK.

A chart sheet will open with your data displayed automatically in a Column chart. It won’t have a chart title or axis titles and will require a few other enhancements. Note that you now have three additional tabs in the Ribbon (Design, Layout, and Format) specific to working with charts. These are known as contextual tabs because they only appear in the

Creating Graphics

In our simple profitability analysis, it is obvious that Microsoft’s profit margins have been relatively stable in the last four years. Many times, you will build much more complicated worksheets where the key trends are not so easy to spot, especially by others who didn’t build the worksheet. You may also find that you need to give a presentation, perhaps to a group of investors to convince them to invest in your firm. In cases such as these, tables full of numbers may actually obscure your point. People (and students too!) tend to get a glazed look in their eyes when examining tables of numbers. The solution to this problem is to present a chart of the numbers to illustrate your point. Fortunately, high-quality graphics are a snap with Excel.

There are three ways that charts can be created in Excel: in separate chart sheets, embedded in the worksheet, or as in-cell charts known as Sparklines. We will cover each of these methods in turn.

Creating Charts in a Chart Sheet

Before the advent of graphical user interfaces (GUIs), worksheets and graphics were separate entities. The original Lotus 1-2-3 actually used a separate program to create charts of worksheet data. Today, charts are usually created within the main program. In Excel, we can create a chart separate from the worksheet by selecting the data and inserting a new chart sheet. Let’s try creating a graph of Sales versus Net Income for Microsoft.

First select the data in the A4:G6 range and then right-click the tab for the current worksheet (which is probably labeled “Sheet 1”). From the menu that appears, choose Insert. You will now be presented with a list of different file types from which to select. Because we want to create a chart, select Chart from the list and press Enter or click OK.

A chart sheet will open with your data displayed automatically in a Column chart. It won’t have a chart title or axis titles and will require a few other enhancements. Note that you now have three additional tabs in the Ribbon (Design, Layout, and Format) specific to working with charts. These are known as contextual tabs because they only appear in the
context of editing a chart. If you want another type of chart, you can click the Change Chart Type button on the Design tab.

Let’s begin to fix our chart by adding a title. On the Layout tab, click the Chart Title button and choose Centered Overlay Title. In the text box that appears, type: Microsoft Sales vs. Net Income and then click outside the box to lock in the title.

You will follow a similar procedure for the axis titles. Click the Axis Titles button and then choose Primary Horizontal Axis Title and then Title Below Axis. In the text box enter: Years. Do the same for the y-axis and enter: Millions of Dollars for the title.

Your chart should now resemble the one in Exhibit 1-6. We will see how to fix the x-axis after the next section.

EXHIBIT 1-6
A STAND-ALONE CHART


Creating Embedded Charts

You may want to create a chart that will be saved and displayed within the worksheet itself. Such a chart is referred to as an “embedded chart” because it appears within the worksheet. Unlike a separate chart sheet, embedded charts can be displayed and printed on the same page as the worksheet data. If necessary, embedded charts can be printed separately from the worksheet.

To create an embedded chart, first switch to your worksheet. Now select A4:G6 as before and then click the Insert tab. Click the Column button in the Charts group and then choose the first type listed under 2-D Column. The chart will appear in the middle of your worksheet. To resize the chart, click and drag any of the selection boxes on its perimeter. To move the chart, click on a blank area inside the chart and drag it to wherever you want it to
be. Your worksheet should now resemble the one in Exhibit 1-7, except for some minor formatting changes. You can enter the chart and axis titles exactly as before.

**EXHIBIT 1-7**
**A WORKSHEET WITH AN EMBEDDED CHART**

![Microsoft Corporation Profitability Analysis](source_image)


Note that you can move your embedded chart into a separate chart sheet and vice versa. Just right-click in the chart and choose Move Chart from the shortcut menu. There is also a Move Chart button on the Design tab. You can even move your chart to a different worksheet in this way.

**Formatting Charts**

We have now created a basic chart of Sales versus Net Income, but it probably isn’t quite what you expected. First of all, we normally expect that the most recent data in a chart is on the right side and the oldest on the left. Because we have created our worksheet data in the opposite direction, our chart is backward and a quick glance might suggest that sales and profits have been declining.
In Excel, every element of a chart is treated as a separate “object.” This means that each element can be selected and edited separately from the other elements. In addition, these chart objects are somewhat intelligent. They “know” what actions can be performed on them and will present a menu of these actions if you click on them with the right mouse button. The major objects in any chart include each data series, the plot area, the gridlines, the axes, the axis titles, the chart title, and any text boxes entered into the chart. To select an object, all that you need to do is to click on it with the left mouse button. Once the object is selected, it will be redisplayed with small squares (selection boxes) surrounding it. With this knowledge, let’s edit our chart.

First, we want to turn the x-axis around so that the data are presented in the order that we normally expect. Click on the x-axis (or the axis labels) with the right mouse button to cause the shortcut menu to appear. You will know that the x-axis is selected when you see a box surrounding it. The shortcut menu will be different depending on which graphic object you click on, so it is important to click directly on the x-axis or the labels.

Once the menu appears, choose Format Axis. From the resulting dialog box select “Categories in reverse order.” The change should appear in the chart without clicking the OK button. Notice that the x-axis has reversed, but the y-axis is now on the right side of the chart. That doesn’t look right, so click on “At maximum category” in the same dialog box. You should now see that the chart looks correct, so click the Close button to dismiss the dialog box.

Now suppose that we wanted to change the chart title so that it mentions the years that are covered by the data. Simply click on the chart title to select it, then click at the end of the title. You could begin typing immediately, but we want to put the new text on a second line. Press Enter to begin a new line, then type: 2005 to 2010 and press the Esc key or click anywhere else on the chart.

Next, let’s move the legend to the bottom of the chart to see if it looks better there. Click on the legend with the right mouse button and choose Format Legend from the shortcut menu. Select Bottom from the choices. Press the Enter key to return to the chart. Now the plot area of the chart looks squashed. To fix this, click in the plot area to select it and drag the selection boxes until the plot area is the proper size.

To return to editing the worksheet, click anywhere in the worksheet. Your worksheet should now resemble the one in Exhibit 1-8.
Changing the Chart Type

Excel offers many different types of charts: everything from the column chart that we have created to 3-D bar charts and radar plots. Some of these chart types are very sophisticated, even allowing you to rotate them to see a different view of the data. Despite these potential complexities, changing the chart type is very straightforward.

Let’s assume that we would prefer to see the data in our chart presented as two lines, rather than as columns. To make this change right-click anywhere inside the chart and choose Change Chart Type from the menu (or the button on the Design tab). Select a type of Line chart and click OK. The chart is now displayed as a line chart. You can even change the type of an individual data series. For example, you might want to see Sales as a Column chart and Net Income as a Line on the same chart. Give it a try. Simply right-click on the Net Income data series and change the chart type to a line.
Even better would be to create an XY Scatter chart, where each point represents an (X,Y) coordinate. This type of chart would be more appropriate for our data because the x-axis data (the years) is numerical. This type of chart also eliminates the need to flip the x-axis. Column and Line charts are best suited to categorical data, and Scatter charts are best for numerical data. One exception is when you have dates as the x-axis data. Line charts allow for a date axis that gives great flexibility. Figure 1-12 shows the Scatter chart.

**Figure 1-12**

**Sales vs. Net Income as a Scatter Chart**

![Sales vs. Net Income Chart](image)


You can also change other formatting in the chart very easily. Excel has many built-in chart styles, and you can choose one from the Chart Styles list on the Design tab. These styles were created with complimentary colors so that they look nice, even if you don’t have any design skills. Several predefined chart layouts and styles are provided, and you can create your own custom layouts as well.

If you want to change just the color of the columns (or line) for Sales, simply right-click on one of the data points and choose **Format Data Series.** Select Fill and then Solid Fill. You can now choose the exact color that you want to apply to the data series. You can also change the border around the bars and add a shadow for a three-dimensional effect.

Be careful about applying too much “eye candy.” Excel 2010’s charting ability makes it easy to fill the chart with effects that add nothing to the viewer’s understanding of the data. Typically, excessive formatting distracts from the message of the chart (e.g., see just about any so-called info-graphic in a magazine). Excel charting and data visualization experts generally recommend that you use the correct type of chart and keep the formatting as simple as possible. After all, the purpose of a chart is to make data easier to understand; it isn’t supposed to be a work of art.

---

Creating Sparkline Charts

Sparklines are a type of “word” chart created by Edward Tufte, a statistician and data visualization expert. They are tiny charts that are intended to be presented as a “word” in a line of text or next to data in a table. Their chief purpose is to display trends and variability in a very compact space.

Let’s add a few sparklines to our worksheet to show the trend in sales, net income, and net profit margin over time. Select cell C5 and then click the Insert tab and choose the Line button in the Sparklines group. In the dialog box choose B5:G5 as the Data Range and then click OK.

You will now have the sparkline chart in H5, but notice that it seems to indicate that sales have been declining. As before, this is because our data is listed from newest to oldest so we need to flip the x-axis. On the Design tab for the sparkline, click the Axis button and choose Plot Data Right-to-left. Now we can easily see, in a very compact space, that sales have been trending upward for the last six years.

You can follow the same steps to create sparklines for net income and the net profit margin, or you can simply use the AutoFill handle to copy the sparkline from H5. We can now apply additional formatting, such as adding markers to each data point by making use of the options available on the Design tab.

**EXHIBIT 1-9**

**PROFITABILITY ANALYSIS WITH SPARKLINES**

![Exhibit 1-9](image.png)

Printing

There are many times when a worksheet displayed on screen accomplishes all that you need. Other times there is no escaping the need for a hard copy. Excel makes printing a worksheet both easy and flexible. For small worksheets all that needs to be done is to click the File tab, and then on the Print tab click the Print button. This will print the worksheet immediately, using the default printer and settings. Note that the preview of the printout is shown in this tab instead of a separate window as in previous versions of Excel.

Larger printing tasks are only slightly more complex. Suppose that our profitability analysis of Microsoft needs to be printed so that it can be distributed at a meeting. As a first step, we need to decide if we want to print the entire worksheet or only a portion of it. In this case, let’s assume that we wish to print the whole worksheet, except that we want to print the graph on a separate page so that it can more easily be converted to an overhead transparency. Because we wish to print the numbers and chart separately, we need to tell Excel the range of cells that we want printed. Select the range A1:G11, choose Print Area on the Page Layout tab, and then Set Print Area. Notice that a light gray dashed line now surrounds the range that we have selected for printing. Before actually printing a worksheet, it is good practice to preview the output to make sure that it looks exactly as we want. This will save both time and paper. From the File tab choose the Print tab. Excel will now display a likeness of the actual printed page. If it doesn’t look exactly the way that you want, you can change some options. For example, if the gridlines appear on the print preview, you can turn them off on the Page Layout tab by unchecking the Print option under Gridlines.

If you have followed the examples to this point, you might, depending on the type of printer you are using and the font size, notice that our worksheet is too wide to fit on one page. Because we would ideally like to fit the whole worksheet on one page, we have some adjustments to make. Essentially we have two options: either change the page orientation to print sideways (i.e., landscape mode) or have Excel reduce the printout to fit on one page. Each of these methods is equally viable, but let’s go for the reduction to one page.

From the Print tab, we can click the button that shows the current scaling choice (probably No Scaling) and choose an option from the list. You can also set custom scaling options by click the Page Setup link, which will launch the Page Setup dialog box. In the Fit to: ___ pages wide by ___ tall and enter a 1 in both boxes. We also don’t want the gridlines to print. Click on the Sheet tab and make sure that the Gridlines option is deselected (no check mark in the box). Click OK to return to Print Preview.

At this point, everything should be ready for printing, so click on the Print button. Excel now returns to the normal view and presents you with the print dialog box. Because we want to print the whole range that we have selected, make sure your printer is ready (turned on, has paper, etc.) and click OK. Your page should look nearly identical to the on-screen version.
To print the chart on a separate page, we first need to click on it so that it is selected. Now, to print the chart simply select Print from the File tab. Presto! The chart prints out on its own page. Of course, you will still see the Print Preview and be able to use the page setup options for charts just as we did for the worksheet.

What if you wanted to print the chart on the same page as the worksheet? Simple, just select the entire range that you want to print, including the chart. Now repeat the steps from above (resetting the print area), and the worksheet and chart will print on the same page. An easier alternative is to select the range to print, choose Print from the File tab, and make sure that Print Selection is selected in the Settings section.

Saving and Opening Files

Now that we have created a worksheet, you should save it so that it will be available at a later time. To save this file, click the File tab, choose Save As, and then an appropriate file format. This will cause a dialog box to be displayed, which allows you to supply a name for the file and the location where you would like it stored.

After saving a file, you can open it at any time by choosing Open from the File tab. This will cause a dialog box to be displayed from which you may select the file. Once a file has been named and saved the first time, you may save further changes by choosing Save or clicking the Save button in the Quick Access toolbar.

Note that you can change the default directory that Excel will open first. Go to Options from the File tab and click Save. Enter the full path to the directory in the Default file location edit box. Instead of typing the path, you may find it easier to open the directory in Windows Explorer and then copy the path from the address bar. Now, return to the dialog box and press Ctrl+V to paste it into the edit box.

Saving Worksheets for the Internet

In addition to saving worksheets in Excel’s native file format, you can also save files as a Web page for the Internet in HTML format. Even better, the HTML file can be reopened and edited in Excel 2010 without losing any formatting. To save a file in HTML format, choose Save As and then set the Save as type to Web Page. Click the OK button and you’ve created a Web version of your worksheet. Note that the dialog box also allows you to enter a title for the page by clicking the Change Title button. This title will appear in your browser’s title bar when the page is displayed.
Using Excel with Other Applications

Suppose that you are writing a report on the profitability of Microsoft for the past six years. Chances are good that you are writing the report in one of the major word processing programs. Your word processor probably allows for the creation of tables that can display all of the information that you have created in Excel, but it lacks the computational sophistication and graphics power of Excel. Similarly, Excel lacks the text processing power that you need to write the report. Fortunately, it is very easy to harness the strengths of both programs and combine the results.

While some word processors will read Excel files directly from your disk, this is not usually the easiest way to incorporate spreadsheets into your wordprocessing files. Instead, it is usually easiest to use some variant of copy and paste, just like we’ve used within Excel itself. Every time you copy data from Excel, it goes to the clipboard. The contents of the clipboard are available to any other application that cares to access them. All you need to do is copy the data from within Excel, switch to the other application, and then paste from its menus.

Simply pasting the Excel data into a word processor usually results in the word processor reading the data and creating a table. While this may be all that you need, many times it would be more convenient if you could still edit the data in its native environment. In other words, it would be nice if you could still take advantage of Excel’s built-in functions and recalculation ability. You can. Instead of using the paste command, use Paste Special.

The Paste Special command allows much more freedom in how the data is stored inside the word processor. For example, if you choose to paste the data as a “Microsoft Excel Worksheet Object” you will be able to edit the data from within the word processor by simply double-clicking on it. If you are using Microsoft Word 2010, the Ribbon will change to that of Excel, and you can edit the data exactly as if you were in Excel.

Alternatively, you can link the data to your worksheet so that when you make changes in Excel, they are automatically reflected in your word processor. Finally, you can paste a noneditable picture of your data into your document. Either of these last two methods will consume less memory than embedding the worksheet.

Quitting Excel

To exit from Excel you can select Exit from the File tab. You can also click the Exit button in the upper right corner of the Excel window to close the current workbook. Note that if you attempt to exit Excel without saving your work, it will warn you and ask if you would like to save the file.
Best Practices for Spreadsheet Models

A spreadsheet model (specifically a financial model in this book) is simply a spreadsheet designed to solve a particular problem. A properly designed model requires a good deal of thought before the first formula is written. It should be functional, flexible, well-organized, easy to use, and nice looking. While we cannot tell you what font you should use, we can provide several rules that are common to good spreadsheet design.

1. Create an area specifically for the variables (inputs) in the model. The input area should be separate from the calculation area whenever possible. If there are a lot of variables, then the input area should be on a separate worksheet (usually the first worksheet in the workbook). This will make it easy to change the assumptions behind the model.

2. Do not enter a number directly into a formula, unless it will never change. Numbers that may be changed should be entered into the input area, or calculated if possible. This will help to minimize errors in the model and greatly simplify the changing of assumptions. It is much better to change a number in one cell than to have to remember to change it in five formulas.

3. Your model should be well-organized and nicely formatted. This will not only help you to minimize errors, but will also make it easier for others to understand. A haphazardly created model may return the correct answers, but it will be difficult to understand. Even if nobody else will ever see your spreadsheet, you will probably have to look it over in the future. The effort that you expend in designing the model will be paid back many times over in future time savings.

4. If your formulas are long or use complex logic, make sure to document them. A simple explanatory cell comment (choose New Comment from the Review tab) or a textbox describing the logic of the model can save enormous effort when debugging formulas. Writing your own user-defined functions in Visual Basic for Applications (VBA, see Chapter 14) can help to simplify your model, particularly if the formula is needed in several places.

5. Always test your model thoroughly before declaring it finished. While your model may produce correct answers for your expected input values, it may not work properly in every conceivable case. It is important to change your inputs several times and verify the output. Make sure to use some numbers that don’t seem realistic to see what happens. This will often uncover errors in formula logic. Your formulas should be written so
that they can handle anything that you may throw at them. **IF** statements, Data Validation, and Conditional Formatting are quite useful in this regard.

Keep these five rules in mind when building your models, and you will be much more productive and less likely to create flawed models.

**Summary**

In this chapter, we have discussed the basics of Microsoft Excel 2010. You should have gained a basic understanding of such topics as entering text and numbers, entering formulas, formatting, graphics, and printing. We also discussed some important considerations for designing spreadsheet models.

In the chapters ahead, we will cover many of these topics in more depth. We will, at the same time, introduce you to financial analysis and how Excel can make this analysis easier and more productive. Along the way, we hope to help you develop the reasoning, critical thinking, and quantitative skills that are so necessary in the field of finance today.

**Table 1-4**

**Functions Introduced in this Chapter**

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Function</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculate the geometric mean</td>
<td><code>GEOMEAN(NUMBER1, NUMBER2,…)</code></td>
<td>21</td>
</tr>
<tr>
<td>Calculate the arithmetic mean</td>
<td><code>AVERAGE(NUMBER1, NUMBER2,…)</code></td>
<td>21</td>
</tr>
<tr>
<td>An alternate way to calculate the geometric mean using dollar values</td>
<td><code>FAME_GEOMEAN(SALES)</code></td>
<td>26</td>
</tr>
</tbody>
</table>
Problems

1. Suppose that at the beginning of May 2006 you purchased shares in Apple, Inc. (Nasdaq: AAPL). It is now five years later and you decide to evaluate your holdings to see if you have done well with this investment. The table below shows the market prices of AAPL.

<table>
<thead>
<tr>
<th>AAPL Stock Prices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
</tr>
<tr>
<td>2006</td>
</tr>
<tr>
<td>2007</td>
</tr>
<tr>
<td>2008</td>
</tr>
<tr>
<td>2009</td>
</tr>
<tr>
<td>2010</td>
</tr>
<tr>
<td>2011</td>
</tr>
</tbody>
</table>

a. Enter the data, as shown, into a worksheet and format the table as shown.

b. Create a formula to calculate your rate of return for each year. Format the results as percentages with two decimal places.

c. Calculate the total return for the entire holding period. What is the compound average annual rate of return?

d. Create a Line chart showing the stock price from May 2006 to May 2011. Make sure to title the chart and label the axes. Now, create an XY Scatter chart of the same data. What are the differences between these types of charts? Which type of chart is more appropriate for this data?

e. Experiment with the formatting possibilities of the chart. For example, you might try changing it to a 3-D Line chart and fill the plot area with a marble background. Is there any reason to use this type of chart to display this data? Do the “enhancements” help you to understand the data?
2. In your position as research assistant to a portfolio manager, you need to analyze the profitability of the companies in the portfolio. Using the data for Chevron Corporation below:

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Revenue</td>
<td>198,198</td>
<td>171,636</td>
<td>264,958</td>
<td>220,904</td>
<td>204,892</td>
</tr>
<tr>
<td>Net Income</td>
<td>19,024</td>
<td>10,483</td>
<td>23,931</td>
<td>18,688</td>
<td>17,138</td>
</tr>
</tbody>
</table>

a. Calculate the net profit margin for each year.

b. Calculate the average annual growth rates for revenue and net income using the \texttt{GEOMEAN} function. Is net income growing more slowly or faster than total revenue? Is this a positive for your investment in the company?

c. Calculate the average annual growth rate of total revenue using the \texttt{AVERAGE} function. Is this result more or less accurate than your result in the previous question? Why?

d. Create a Column chart of total revenue and net income. Be sure to change the chart so that the x-axis labels contain the year numbers, and format the axis so that 2010 is on the far right side of the axis.

3. Repeat Problem 2 using the data below for Qualcomm Inc. However, this time you should create a copy of your worksheet to use as a template. Replace the data for Chevron with that of Qualcomm.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Revenue</td>
<td>10,991</td>
<td>10,416</td>
<td>11,142</td>
<td>8,871</td>
<td>7,526</td>
</tr>
<tr>
<td>Net Income</td>
<td>3,247</td>
<td>1,592</td>
<td>3,160</td>
<td>3,303</td>
<td>2,470</td>
</tr>
</tbody>
</table>

a. Do you think that Qualcomm can maintain the current growth rates of sales and net income over the long run? Why or why not?

b. Which company was more profitable in 2010? Which was more profitable if you take a longer view? Would this affect your desire to invest in one company over the other?
4. Using the data for Paychex, Inc. (Nasdaq: PAYX), presented below:

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales</td>
<td>$2,000.82</td>
<td>$2,082.76</td>
<td>$2,066.32</td>
<td>$1,886.96</td>
<td>$1,674.60</td>
</tr>
<tr>
<td>EBIT</td>
<td>729.31</td>
<td>812.08</td>
<td>854.82</td>
<td>743.27</td>
<td>674.77</td>
</tr>
<tr>
<td>Total Net Income</td>
<td>477.00</td>
<td>533.54</td>
<td>576.14</td>
<td>515.45</td>
<td>464.91</td>
</tr>
<tr>
<td>Dividends per Share</td>
<td>1.24</td>
<td>1.24</td>
<td>1.22</td>
<td>1.02</td>
<td>0.69</td>
</tr>
<tr>
<td>Basic EPS from Total Operations</td>
<td>1.32</td>
<td>1.48</td>
<td>1.56</td>
<td>1.35</td>
<td>1.23</td>
</tr>
<tr>
<td>Total Assets</td>
<td>5,226.30</td>
<td>5,127.42</td>
<td>5,309.79</td>
<td>6,246.52</td>
<td>5,549.30</td>
</tr>
<tr>
<td>Accounts Payable</td>
<td>37.3</td>
<td>37.33</td>
<td>40.25</td>
<td>46.96</td>
<td>46.67</td>
</tr>
<tr>
<td>Total Liabilities</td>
<td>3,824.32</td>
<td>3,785.94</td>
<td>4,113.15</td>
<td>4,294.27</td>
<td>3,894.46</td>
</tr>
<tr>
<td>Retained Earnings</td>
<td>856.29</td>
<td>829.50</td>
<td>745.35</td>
<td>1,595.10</td>
<td>1,380.97</td>
</tr>
<tr>
<td>Net Cash from Operating Activities</td>
<td>610.92</td>
<td>688.77</td>
<td>724.67</td>
<td>631.23</td>
<td>569.23</td>
</tr>
</tbody>
</table>

a. Calculate the ratio of each years’ data to the previous year for each of the above items for Paychex, Inc. For example, for the year 2010, the ratio for sales is $2,000.82/$2,082.76 = 0.9607.

b. From your calculations in part a, calculate each year’s rate of growth. Using the example in part a, the ratio is 0.9607, so the percentage growth in sales for 2010 is 0.9607 – 1 or –3.93%.

c. Calculate the average growth rate (using the AVERAGE function) of each of the above items using the results you calculated in part b. These averages are arithmetic averages.

d. Use the GEOMEAN function to estimate the compound annual average growth rate (CAGR) for each of the above items using the results that you calculated in part a. Be sure to subtract 1 from the result of the GEOMEAN function to arrive at a percent change. These averages are geometric averages.

e. Compare the results from part c (arithmetic averages using the AVERAGE function) to those for part d (geometric averages using the GEOMEAN function) for each item. Is it true that the arithmetic average growth rate is always greater than or equal to the geometric average (CAGR)?
f. Contrast the results for the geometric averages to those for the arithmetic average for the variables listed below. What do you observe about the differences in the two growth estimates for Sales and Accounts Payable? What do you observe about the differences in the two estimates for Total Assets and Retained Earnings? Hint: Look at the results from part b (the individual yearly growth rates) for each variable to draw some conclusions about the variation between the arithmetic and geometric averages.

1. Sales
2. EBIT
3. Total Assets
4. Accounts Payable
5. Retained Earnings

**Internet Exercise**

1. Choose your own company and repeat the analysis from Problem 3. You can get the data from MSN Money at http://money.msn.com/investing. To retrieve the data for your company, enter the ticker symbol. Now choose Financials and then Income Statement from the menu. Display the annual income statement and copy the sales and net income data. Now enter the data into your template.